Untitled Document

Pantalla Principal

La pantalla principal es la que contiene todas las opciones y es la que vamos a ver a continuación:

En esta pantalla la vamos a dividir en tres partes de arriva a bajo; Una parte superior, formada por una linea en la que tenemos

Otra formadas por los Iconos :

A las distintas aplicaciones se puede entrar por los dos lineas

1 Mantenimiento 2Concursos 3Imp/Exp/Util 4Cood/Relojes 5Campeonatos 6Listados 7Configuración 8Aplicación

Nota: Si una palabra esta subrrayada se puede aceder a ella con la tecla Alt mas la letra subrrayada.

Si entramos en el apartado uno 1Mantenimiento tenemos:Club,Socios,Palomas,Relojes,Salir.

En 2 Concursos : Concurso, Datos Concursos

En 4 Coord/Relojes : Conv de Coordenadas : Geograficas-UTM;Geograficas-Lambert;Lambert-UTM;Cambio de Uso

Relojes Electronicos : Relojes Types;Relojes Bencinz

Las demas opciones hacen lo mismo que si pinchamos en los iconos correspondientes.

Si miramos una linea mas abajo ,vemos una linea de iconos:

Despues de la linea de iconos mas abajos tenemos la pantalla de presentacion y mas abajo tenemos una linea que nos indica algunas sugerencia de lo que hace el programa o de lo que tenemos que hacer.

Una vez que hemos hecho un repaso de esta pantalla vamos a describir que hace cada cosa.

Nota : El programa trabaja con el raton , y teclado.


MANTENIMIENTO DE CLUB

Cuando pulsamos en Club o pinchamos en el 1º Icono: CLUB tenemos una pantalla como esta.

En esta pantalla nos encontramos unos iconos en la parte izquierda y ademas una relacion de los club introducidos

Si nos situamos con el raton sobre el icono, nos muestra una ventana con una descrición breve de lo que hace

Tambien si pulsamos la tecla ctrl. Pone una ventana de ayuda

Asi

Aceptar: Presenta una Ficha de consulta del club que tenemos iluminado.

Graba un club nuevo.

Anula el Club ( Si tiene Socios grabados no se puede borrar)

Modifica algun dato del club menos el codigo.

Busca un club.

Tambien cada aplicación contiene otros iconos mas especificos como

Socios : Presenta una relacion de los socios del club iluminado

Anillas Podemos llevar el mantenimiento de las anillas del club

Cambio de Codigo Para cambiar el codigo de un club

Salir de esta pantalla.

Para entrar en cualquier parte , se puede hacer por dos caminos:

- Pinchando dos veces sobre el icono

- Con la tecla Ctrl. mas la primera letra o numero que aparece en la ventana de ayuda.

Los cincos primeros iconos se repiten en todas las pantallas de mantenimiento y por lo tanto hacen lo mismo para todas .

A continuación vamos a describir lo que hace estos iconos.

Si pinchamos sobre el primer icono o pulsamo la tecla ctrl. Mas 1 nos presenta la

- pantalla de la siguiente hoja

Esta pagina es de consulta y no se puede modificar ningun dato.

Estos datos son imaginativos y vamos a describir brevemente algun campo.

Cod Fed : Codigo que el club tiene en la Federación Colombofila Española.

Grupo : Es el grupo que el club según la region Ej : Cadiz D ; Malaga : E etc...

El Campo Anilla y Socio no hay que escribir nada y son las anillas que dicho club ha adquirido

Y socios son los socios que tiene registrado dicho club.

Para salir pincharemos en el boton Salir.

2º Grabar un club Nuevo

Al pulsar el segundo boton nos aparece la pantalla :

Escribimos el codigo y cuando aceptemos nos aparece la pantalla igual que la de Consulta

Metemos los datos , si todo es correcto pincharemos en aceptar y si no queremos grabarlo pincharemos en cancelar o salir.

3º Modificar : Al pinchar nos presenta la pantalla igual a la de consulta , modificamos el campo

y cuando todo este correcto pincharemos en Aceptar.

No hace falta pasar todos los campos.

Nota : Para avanzar los campos podemos hacerlo con la tecla Enter y para retroceder con Shift mas tabulador.

Cuando pinchamos sobre el icono Anular , nos sale una pantalla de aviso o confirmación , pero si el club tiene socios grabados primero tendremos que borrar los socios para poder borrar el Club

El Icono Anilla [image] lo veremos en un apartado independiente.

El icono Socios [image] como indica su nombre muestra una pantalla con los socios del club

En esta pantalla se puede recorrer los socios con la tecla arriba y abajo .

Se puede buscar un socio pulsando el boton Buscar y tambien se puede Imprimir la lista de socios pulsando al boton Imprimir


MANTENIMIENTO DE SOCIOS

Cuando pulsamos en Socios o pinchamos en el 2º Icono: SOCIOS tenemos una pantalla como esta.

En esta pantalla nos encontramos unos iconos en la parte izquierda y ademas una relacion de los club introducidos

Los Iconos los dividimos en Iconos Generales :

Si nos situamos con el raton sobre el icono, nos muestra una ventana con una descrición breve de lo que hace

1º Aceptar: Presenta una Ficha de consulta del club que tenemos iluminado.

2º : Graba un club nuevo.

3º : Anula el Socio ( Si tiene Datos grabados no se puede borrar)

4º : Modifica algun dato del Socio menos la Licencia.

5º : Busca un Socio. por licencia o por nombre segun la opcion selecionada

Existen otro que son propio del Mantenimiento de Socios.

6º : Nos muestra los Socios del Club iluminado.

7º : Anilla

8º : Salir de esta pantalla.

Cuando pulsamos en aceptar tememos la pantalla siguiente :

Tenemos los Campos siguientes: Solo veremos los que pueda causar confusión.

Categoría : (Adulto,Juvenil,Infantil).

Club : Ponemos el codigo del club al que pertenece el Socio ; si pulsamos F1 : Ayuda

Coordenadas : Se grabaran las coordenadas del Socio que seran Lambert o UTM según las tengamos marcadas en la configuración.

Si Grabamos Lambert el programa las convierte en UTM .

Reloj Tipes : Solo para Socios con reloj electrónicos Tipes.

Tanden :Si el socio forma tanden pondremos Si y entonces nos pide la licencia y el nombre del tanden.

La licencia del tanden sera la que el ordenador procese para loa concurso.

Ej : El socio 333 forma tanden con otro de licencia 4444 y el nombre del tanden seria Hnos Acosta si en licencia del tanden ponemos 333 ,al comprobar las palomas en un concurso ponga en socio 333 o 4444 en la licencia nos grabara la 333 y en los listados tanto de la clasificacion General

como en los Campeonatos nos pone Hnos Acosta .

En Censo si presenta censo sera Si o No ,según presente o no Censo.

El campo anilla no hay que rellenarlo, ya que si graba las anillas del socio por el icono Anilla,él las calcula.

Si seguimos bajando en los Iconos los siguientes hacen lo mismo que en Club.

Entre los Iconos Propios de Socios tenemos :

En Palomas podemos grabar las palomas del socio.Si el socio tiene tanden las palomas que se grabe ,en el socio del tanden tambien se graba.

Por esta opcion es mas comodo grabar el censo de palomas del socios que por el apartado Mantenimiento de Palomas.

El siguiente icono Modificar Licencia

En ella ponemos la nueva licencia y pulsamos Aceptar o Cancelar según decidamos.

Una vez Aceptamos el programa cambia la licencia del socio en todos los sitios donde intervenga.

Para Salir del Mantenimiento de Socios pulsemos el Icono Salir [image] .


Mantenimiento de Palomas

Si Pulsamos el Icono palomas tenemos la Pantalla siguiente:

Como podemos ver al pulsar la tecla ctrl se presenta la ventana que veis al lado de los iconos y si la soltamos se borra.

Esto quiere decir que si pulsamos ctrl. Mas 1 hace lo mismo que si pinchamos con el raton el Icono 1. y nos presenta la pantalla :

Como podemos ver en esta pantalla tenemos los siguientes campos

Anilla : Introducimos la anilla , (Aammmmmmm) primero el año y después los numero todos seguidos sin poner el “-“

Propietario : La licencia del socio;El club sera introducido por el ordenador.

Sexo: Macho o Hembra ;si pinchamos sobre el triangulo nos aparece una ayuda.

Color : Podemos poner el color de la paloma ; Si pinchamos en el triangulo nos aparece una ayuda de los distintos colores y podemos escoger el que sea.

Depuse tenemos Genealogía , Padre,Madre,Fecha/Nac;Para aceder a estos campos tendremos que pinchar el el boton Otras Opciones

Una vez introducida los datos de la paloma, pulsamos Apceptar o Cancelar.

Siguiendo con los iconos de la pantalla de Palomas tenemos Genealogía

Si pinchamos en Genealogía nos sale la pantalla:

Es una ficha de la genealogía de la paloma.

La tecla informe es para que nos presente los vuelos que la paloma halla realizado siempre que se halla controlado.

Si pinchamos en Informe nos pide el criterio de selección como muestra en la figura siguiente

Según lo que queremos que se incluya lo activamos o no.

El Ultimo Icono  es para borrar todas las palomas

Cuando pincamos sobre él nos aparece una pantalla informándonos de lo que va hacer


Mantenimiento de Concurso

Un Concurso consta de cuatro pasos

Concurso,Pal/Club,Datos de Concursos y Clasificación General.

Este es el apartado principal y el que mas vamos a usar en el programa,los datos anteriores son un conplemento para que los concursos y los campeonatos tengan cuerpo.

Es decir en un concurso han de existir palomas ,que a su vez serán de un socio y este pertenecera a un club.

Lo primero que tenemos que hacer para grabar un concurso, seria introducir los datos generales del concurso ,después grabamos los datos de pal/Club y después por ultimo los datos de la llegada de las Palomas en Datos de Concursos.

Las dos partes primera se graban en la pantalla de Concurso y el tercero en Datos de Concursos.

 CONCURSO:

Es el cuarto icono y al pinchar sobre él nos muestra la pantalla

Vamos a explicar como se graba un concurso paso a paso:

1º Lo primero que tenemos que hacer es pinchar sobre el icono [image] Grabar y nos sale la  pantalla

Introducimos el codigo del concurso y lo aceptamos  Ej A401

El A seria el grupo al que pertenece el club (visto en Club),el 4 seria el año (2004), y 01 seria el orden del concurso.

Se podria poner otro criterio pero este es el que sigue la Federación Colombofila Andaluza.

Una vez Aceptamos nos aparece una pantalla para seguir introduciendo los demas datos.

Aquí introducimos el nombre del concurso ,la provincia

Fecha: (vez ficha) el año de cuatro digito.

Coordenadas : Como en socios se hizo según tengamos en la configuración Lambert o Utm asi no pidera una u otra.

Si nos pide Lambert tanbien se grabaran en UTM. Huso 30

Las coordenada UTM han de estar en Huso 30 para que la distancia sea la correcta.

Na/So/Fe  Seria Nacional,Social,Federativo,Pichones

Adu/Jov  Seria Adulta ,Jovenes

Dias Los Dias que dura el Concurso , como minimo hay que poner 2 y ha de rellenar los campos de Amanecer y Atardecer.

Amanecer y Atardecer : La hora que amanece y anochece ,ha de meterse todo seguido . Ej: 09:00 se introduciria 0900 y el ordenador pone los puntos.

Tipo : Se escribe lo que quiero que salga en la Clasificación general

Ej : Concurso Nacional de Medio Fondo, o cualquier cosa.

Los campos que estan dentros de Datos no hay que rellenarlos , el programa los rellena.

Hora Suelta : La hora que se han soltado las Palomas

%Listado : El porcentaje de las palomas que quiero que saque en los listados.

Controlar Censo : Para que nos controles si las palomas estan censadas.

Los demas datos no hay que introducirlo .

Una vez que hallamos terminado pulsaremos en Aceptar.

Ya tenemos grabados los Datos generales del Concurso , ahora grabaremos los datos Pal/Club.

Estos Datos son:Nº de Socios, Nº de Palomas Tiempo en Cesta y Hora Reloj Marcha. De cada club.

Para poder grabar estos Datos Pinchamos sobre el icono

 de la pantalla Concurso y nos sale la pantalla:

Para grabar pinchamos sobre el icono

Nos sale una ventana en la que metemos los datos:

Club : Codigo del Club

S...: nº de socios que han participado

Pal. Palomas que han concursado

T-Cesta : Sera en hora y minutos el tiempo desde que se cierra los relojes hasta que se suelta las palomas.

T.R.Mar : Tiempo en hora y minutos desde que se cierra los relojes hasta que se abre los relojes.

Tambien podemos Anular,modificar datos de un club

Para terminar ,pulsamos sobre el  icono [image] y después nos salimos pulsando sobre el icono [image]  o sobre la cruz de la esquina superior derecha.

Ya hemos grabados los datos generales del concurso, ahora ya podemos introducir la llegadas de las palomas

Esta Parte  lo veremos mas adelante en otro apartado diferente.

Ademas contiene otro icono que es para ver la clasificación general.

 Cambio de Codigo y [image] Salir de la aplicación Concurso


Datos de Concursos

Una vez que han llegados las palomas y hemos grabados los datos generales del concurso y Palomas por Club , vamos a introducir las llegadas de las palomas para que podamos sacar la clasificación general .

Para ello nos vamos al icono 5 Datos de Concursos de la pantalla Principal.

Al pulsar sobre el icono nos aparece la pantalla siguiente.

En primer lugar introducimos el codigo del concurso que queremos y pulsamos la tecla ENTER

Si tenemos duda del codigo o no nos acordamos del codigo ,podemos pulsar F1 para obtener la ayuda correspondiente.

Si el codigo del concurso existe nos muestra toda la información del concurso en la pantalla.

Acontinuacion nos pide el socio , metemos la licencia , si no la sabemos pulsemos F1 para obtener Ayuda y pulsamos ENTER .

Si existe el Socio nos muestra en la pantalla todos los datos del socio. Asi como la Distancia del socio

Nº de Reloj Por defecto es 1 , pero si el socio concursa con mas de uno se puede poner .

Después nos pide el adelanto o el atraso del reloj

Si concursa con dos relojes nos pediria el adelanto o el atraso del segundo reloj

El Adelanto y Atraso sera en segundo ; Cuando es adelanto se pone los segundos , y si es atraso se pone

Los segundos con el signo menos – delante Ej Adelanto 10 segundos : 10 ; Atraso 10 segundos : -10

Después nos pide las palomas que ese socio manda al concurso y las palomas para la Regularidad

En Palomas para la regularidad se debe poner 10

Una vez que terminamos de introducir los datos del socio nos aparece un cuadro con las palomas del socio que hallamos introducidos o en blanco si no hemos introducidos ninguna .

Para introducir las palomas pinchamos sobre el icono [image] y nos aparece un cuadro como la figura :

Introducimos la anilla con todos los caracteres seguidos Ej 956719 95-6719

Introducimos la hora de llegada todos los numeros seguidos Ej 102030 10:20:30

Introducir el dia que ha llegado la paloma por defecto es 1 .

Si el nº de reloj fuese 2 o mas hay que meter el reloj 1 0 2

Si el concurso fuese Nacional o Federativo nos dara inmediatamente el tiempo real y la velocidad que ha realizado la paloma y nos pedira otra y asi hasta que hallamos terminados.

Si el Concurso fuese Social no pedira las designaciones para los concursos sociales que seran las que hallamos introducidos en la configuración .

Para los concursos Nacionales o Federativos las designaciones las pone el programa a las tres primeras palomas de cada socio.

Una vez que hallamos teminamos pulsemos el boton Cancelar

Tambien podemos ordenar las palomas introducidas por orden de llegadas o según las hallamos introducidos

Mediante los botones

Si nos equivocamos podemos modificar los datos saliéndonos de las palomas y pinchamos sobre el boton modificar. , una vez modificamos volvemos a dar añadir palomas y seguimos introduciendo.

Tambien se puede Anular una paloma igual que modificar.

Para ir a otro socio pinchemos en el icono [image] o pulsando en cuadro de la licencia del socio

Los pasos siguientes son los mismos que antes y asi sucesivamente .

Para salir de la pantalla pulsemos sobre el icono

Hay que tener en cuenta varias consideraciones :

Hemos cambiado las coordenadas del vuelo después de introducir socios

Entraremos en cada socio que hallamos introducidos hasta que nos aparezca las palomas para que se corriga la velocidad de las palomas.

Si se han introducidos dos club por el metodo de la Importación :

Entramos en Datos de Concurso y nos salimos y ya se refunden los dos club y se hace una sola clasificacion . de los dos Club.

Después de introducir las llegada de las palomas ya estamos en condiciones de poder ver la clasificacion

Para ello entramos en Concurso y pinchamos en el icono [image] Clasificacion General

Tenemos varios botones Buscar , Impresora ,Salir, Documento

El botón Buscar se puede buscar si una paloma se ha clasificado

Impresora : Envía la Clasificación por la Impresora.

Documento: Graba la Clasificación General en un fichero de texto para poder enviarla por Internet a los Socios . bien por Correo electrónico o descargarla por la pagina Weeb de la Federación

Esta Clasificación se puede modificar si configuramos la configuración del sistema ; Asi podemos quitar las Comprobaciones y el Tipo